NOSCRIPT text rendered on separate line

VERIFIED DUPLICATE of bug 52744

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 52744
14 years ago
14 years ago

People

(Reporter: Gerry Reno, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When javascript is not turned on viewing the sample url should display all the
text on the same line as emailuser@domain.com instead of what Firebird is doing
which is:
emailuser
@
domain.com

With javascript turned off IE6 on windows and Mozilla 1.0.1 on Linux display the
text as:
emailuser@domain.com


Reproducible: Always

Steps to Reproduce:
1. Turn off javascript in Firebird 0.7
2. View sample url.
3.

Actual Results:  
emailuser
@
domain.com

Expected Results:  
emailuser@domain.com
(Reporter)

Comment 1

14 years ago
here is the page source:

<html>
<head>
</head>
<body>
emailuser<script type="text/javascript"><!-- 
document.write("@") //--></SCRIPT><noscript>@</noscript>domain.com
<script type="text/javascript"><!-- 
document.write("javascript") //--></SCRIPT>
</body>
</html>

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 52744 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.