Status

()

RESOLVED DUPLICATE of bug 87738
15 years ago
15 years ago

People

(Reporter: zefo, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031015 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031015 Firebird/0.7

please visit this link which demostrates the problem:
http://bugreports.szm.sk/unknown/distortion.gif

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
wfm 20031231 Linux (gtk2+xft), can you try again using latest pre-0.8 firebird
build ?
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-0.8/
(Reporter)

Comment 2

15 years ago
tried the build - nothing changes. moreover i found out that this is not fonts
redraw issue only (please take a look at
http://bugreports.szm.sk/unknown/distortion2.gif - 30 kB). and it is not
web-site specific (though the 2nd example is made from the same webpage).

-- joe

Comment 3

15 years ago
I seen this before but it doesn't happen all the time. Using mozilla.org builds.
 Dupe of bug 172162 or more likely bug bug 87738?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 87738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.