msnbc.com - Trying to view Year in Pictures slide show give "Sorry. Your browser is not compatible with this interactive feature"

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: mps, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

Attempting to view MSNBC slideshow, such as that at
http://www.msnbc.com/modules/yip03/ refuses to display, giving a browser
incompatibility message.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.msnbc.com/modules/yip03/
2.
3.

Actual Results:  
Browser incompatibility message. See attached screenshot

Expected Results:  
Displayed the year in pictures
(Reporter)

Comment 1

15 years ago
Created attachment 138284 [details]
Error screen

Comment 2

15 years ago
Confirming with Mozilla 2003122705 on mac os 10.1.5. I suspect this happens on
all platforms --> Changing OS/hardware to all/all. Also adding to
dependency-list in bug 87471.
Blocks: 87471
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Updated

15 years ago
Summary: Viewing Year in Pictures give "Sorry. Your browser is not compatible with this interactive feature" → msnbc.com - Trying to view Year in Pictures slide show give "Sorry. Your browser is not compatible with this interactive feature"

Comment 3

15 years ago
As this is already a TE I don't know if this comment helps or not.
If you change the user agent string to "Mozilla/4.04 [en] (WinNT; I; Nav)" it
works just fine.  In the file http://msnbc.msn.com/js/std.js function
writeFlashComponent2() checks if the version is >=5 and sends this error message
but on >=4 get the regular flash file.

Comment 4

15 years ago
I can confirm this problem...

User-Agent: Mozilla/5.0 (Windows; compatible; U; Windows NT 5.1; en-US; rv:1.7a)
Gecko/20040123 Firebird/0.8.0+

Comment 5

14 years ago
This WFM W2K Mozilla 2004082808 and FF 0.9.3.  It seems they have changed the
script for >=4 now.

Comment 6

14 years ago
Confirmed this works for me as well Resolving Fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.