The links at the bottom of the page appear almost mid page and spill over into the body of the page.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Tom Williams, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

The links at the bottom of the page appear almost mid page and spill over into
the body of the page.  This makes parts of the body of the page illegible.  

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.fedex.com/us/customersupport/express/callorwrite.html?link=4
2.The links at the bottom of the page should appear almost mid-page.
3.

Actual Results:  
The links at the bottom of the page appear almost mid page and spill over into
the body of the page.  This makes parts of the body of the page illegible.  

Expected Results:  
The links should appear in the proper location.
(Reporter)

Comment 1

14 years ago
Created attachment 138297 [details]
Screenshot of misbehavior
Page puts lots and lots of content in a div that's 45px tall.  IE does not
implement the "height" CSS property correctly and makes the div taller.  Mozilla
does what the page requested, on other hand, and content overlaps.

Not a Mozilla bug.
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Component: Layout → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: core.layout → english-us
Version: Trunk → unspecified
(Reporter)

Comment 3

14 years ago
This is no longer a problem as of Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:1.7b) Gecko/20040303.  Maybe they updated their site.

Looks like it -- they've gone to a pure-table layout.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.