when opening new download manager in window, the main title is misspelled as "new donwload manager"

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: johnleemk, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20031223 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20031223 Firebird/0.7+

When loading chrome://mozapps/content/downloads/downloads.xul AKA the new
download manager in a window or tab, the tab/window title will be misspelled as
"new donwload manager." Also, perhaps the sentence should be capitalised
appropriately?

Reproducible: Always

Steps to Reproduce:
1. Cut and paste chrome://mozapps/content/downloads/downloads.xul into the
address bar.
2. Hit enter.

Actual Results:  
The title of the download manager tab/window was misspelled.

Expected Results:  
The title should have been spelled correctly as "new download manager" or
perhaps even more appropriate, "Download Manager" or something of the sort.

Comment 1

15 years ago
No such title exists in the 20040102 branch build on Win98. The title bar shows
no title text (just "Mozilla Firebird") and the tab shows the chrome URL.
(Reporter)

Comment 2

15 years ago
Sorry guys, I can't reproduce this bug any more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.