Status

()

--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: cearnold30, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031026 Firebird/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031026 Firebird/0.7

when trying to right-click or control-click--to see an image in a new window,
for instance--you get nothing; no contextual menu, no options, nothing.

Reproducible: Always

Steps to Reproduce:
1. try and right-click/control-click on an image
2.
3.

Actual Results:  
nothing

Expected Results:  
given me a contectual menu to save, open in new window, download to disk, copy, etc.

Updated

15 years ago
Severity: normal → major
Summary: can right-click/control-click on anything → no context menus

Comment 1

15 years ago
WFM Gecko/20040105

Comment 2

15 years ago
WFM using:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102
Firebird/0.7+

Catherine,

Are you still having this problem?  If it is still happening, can you add a note
to the bug report with the URL that has an image that you have this problem with.

(Reporter)

Comment 3

15 years ago
I tried using the nightly build from 13-Jan and it was the same: no contextual
menus. You can use any webpage to test the problem, but I'll use this one for a
specific reference: http://bugzilla.mozilla.org/show_bug.cgi?id=229967
Right-clicking on the banner at the top of the page does nothing, neither does
control-clicking.

Comment 4

15 years ago
you mention right-clicking.  what mouse and mouse software are you using?  wfm
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040202
Firebird/0.8.0+, so i think the problem is probably with your mouse setup.
(Reporter)

Comment 5

15 years ago
not the mouse setup since right-click works in every other application on my
computer. Mouse is a Logitech Optical; no software needed on the Mac side ;)(In
reply to comment #4)
> you mention right-clicking.  what mouse and mouse software are you using?  wfm
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040202
> Firebird/0.8.0+, so i think the problem is probably with your mouse setup.
*** Bug 234720 has been marked as a duplicate of this bug. ***
Catherine, is this still an issue?
(Reporter)

Comment 8

15 years ago
Yep, using Firefox Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.6) Gecko/20040206 Firefox/0.8. Still driving me NUTS but not bonkers enough
for me to actually switch back to Safari or IE ;)

Comment 9

15 years ago
WFM Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7b)
Gecko/20040322 Firefox/0.8.0+

Was the new profile created and tried?

Comment 10

15 years ago
WFM Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b)
Gecko/20040406 Firefox/0.8.0+

Comment 11

15 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040408
Firefox/0.8.0+

Please try to reproduce this bug with a newer build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.