ynet.co.il - cannot open to read forum's questions and answers (document.all)

RESOLVED DUPLICATE of bug 122565

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED DUPLICATE of bug 122565
14 years ago
3 years ago

People

(Reporter: yuval peery, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

In the page http://www.ynet.co.il/home/0,7340,L-875-3614,00.html, it kis
impossible to expand forum's participants to read their questions and answers

Reproducible: Always

Steps to Reproduce:
1. Go to the above address
2. Try to expand participant's comments 
3.

Comment 1

14 years ago
Javascript console error:
-----------------------------------------
Error: parent.document.all is not a function
Source File:
http://www.ynet.co.il/NRFrame/Ext/App/TDG/TDGDisplayMessage/0,9734,875-3614-6134192-876-1,00.html
Line: 11
-----------------------------------------

This site is coded for Internet Explorer only. Bug 122565 already covers it.
They seem to be unwilling to change their site.
-> dup

*** This bug has been marked as a duplicate of 122565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Browser-General → Hebrew
OS: Windows XP → All
Product: Browser → Tech Evangelism
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: cannot open to read forum's questions and answers → ynet.co.il - cannot open to read forum's questions and answers (document.all)
Version: Trunk → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.