Outgoing (SMTP) Server should be defaulted to current one

VERIFIED DUPLICATE of bug 22316

Status

P3
normal
VERIFIED DUPLICATE of bug 22316
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When in "New Account Setup" the "Outgoing (SMTP) Server" field should be
defaulted to any SMTP server already in the preferences.

I already have an SMTP server in "Outgoing (SMTP) Server" panel in the prefs.
But when I create another account I still have to enter a SMTP server. The
fields should be defaulted to the already defined SMTP server.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
this is a dupe of a bug I just fixed yesterday

*** This bug has been marked as a duplicate of 22316 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.