[Wizard] Save password option doesn't get saved

VERIFIED FIXED in M14

Status

P2
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I check the "Save password" option in the "New Account Setup" the option
doesn't get saved.
I first check the "Save passowrd option in the "New Account Setup" and press
finish making a new profile. Now I go into the "Account Setting" and the "Save
password" is OFF.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Summary: Save password option doesn't get saved → [Wizard] Save password option doesn't get saved
Target Milestone: M13

Updated

19 years ago
QA Contact: lchiang → nbaca
Hardware: PC → All
(Assignee)

Updated

19 years ago
Priority: P3 → P2
(Assignee)

Updated

19 years ago
Target Milestone: M13 → M14
(Assignee)

Comment 1

19 years ago
moving M13 bugs to M14 to get them off the radar.
(Not to worry, I'm still working on these before my other m13 bugs!)
(Assignee)

Updated

19 years ago
Depends on: 24460
(Assignee)

Comment 2

19 years ago
fixed! we've switched over to using the new wizard framework too.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 3

19 years ago
Build 2000-02-11-08M14: NT4
Build 2000-02-11-11M14: Linux 6.0
Build 2000-02-11-12M14: Mac 8.6.1

The check mark is saved but there are other problems:
- After the account is created messages are retrieved automatically without 
being prompted for a password. Then exit and restart and it prompts for a 
password. Shouldn't the single signon process have started during the first 
session? 

Alec: Should I mark this fixed because the checkmark remains in either case.
(Assignee)

Comment 4

19 years ago
this is tricky.. but let's reopen. We might just have to pull this out of the 
wizard for beta 1.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

19 years ago
ok, it's saved now. it's not tied directly to the password dialog UI though.
that comes after beta1
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED

Comment 6

19 years ago
Build 2000-03-06-10M15: NT4
Build 2000-03-06-13M15: Linux 6.0
Build 2000-03-02-08M15: Mac 8.5.1
Unable to verifiy that this bug is Fixed since the Save Password box has been 
removed from the Account Wizard's Server dialog. Since this process will be 
reviewed again after beta I will mark this Verified for now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.