deselecting "move incoming messages determined to be junk mail to:" causes "move them to the Junk folder" to be greyed out.

RESOLVED DUPLICATE of bug 217528

Status

Thunderbird
Preferences
--
minor
RESOLVED DUPLICATE of bug 217528
15 years ago
14 years ago

People

(Reporter: Dominik Geisler, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031226 Firebird/0.7+ (scragz)
Build Identifier: Mozilla Thunderbird 0.4 (20031205)

-

Reproducible: Always

Steps to Reproduce:
1. Go to Junk mail controls.
2. Enable adaptive filtering and select "move incoming messages determined to be
junk mail to:" and "When I manually mark messages as junk:"
3. Deselect "move incoming messages determined to be junk mail to:"
Actual Results:  
The option "move them to the Junk folder" under "When I manually mark messages
as junk:" is greyed out. 

Expected Results:  
"move them to the Junk folder" not greyed out. Disabling "When I manually mark
messages as junk:" and enabling it un-greys the option. 

After a restart with "move incoming messages determined to be junk mail to:" off
and "When I manually mark messages as junk:" on, the bug occurs as well.
Workaround is the same here.
(Reporter)

Comment 1

15 years ago
Confirming bug on Mozilla Thunderbird 0.5a (20040105)
Summary: deselecting "move incoming messages determined to be junk mail to:" causes "move them to the Junk folder" to be greyed out. → deselecting "move incoming messages determined to be junk mail to:" causes "move them to the Junk folder" to be greyed out.
(Reporter)

Comment 2

15 years ago
Confirming bug on Mozilla Thunderbird 0.5a (20040128). 

Comment 3

15 years ago
me too.  The problem isn't that the control is greyed out but that
deselecting "move incoming suspecte junk to junk folder" disables the
function of moving newly identifed junk to the junk folder.  I want to
configure thunderbird to show me suspected junk but take away confirmed junk.
That configuration does not seem possible at this build.
(Reporter)

Comment 4

15 years ago
Confirming bug on Mozilla Thunderbird 0.5+ (20040214)

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 217528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.