If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't start mozilla 1.6a or 1.6b

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
blocker
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: David K Stevens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5) Gecko/20031015 Firebird/0.7
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6b) Gecko/20031015 Firebird/0.7

I downloaded the 1.6b version of Mozilla and, after deleting the 1.6a version, I
put 1.6b into the same directory.  I also downloaded the new libc04.dll and put
them in the same directory.  Now Mozilla won't start. The splash screen shows
and disappears and that's it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Start up
OS: other → OS/2

Comment 1

14 years ago
Reporter, please read bug 224487 and see if the workaround "delete compreg.dat"
there works for you. If it does, this bug is a dupe of that bug.

Comment 2

14 years ago
Reporter, have you tried deleting compreg.dat?

Comment 3

14 years ago
Works for everyone else. Please reopen if you continue to have problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.