Message labeling is lost when messages are moved to another folder

RESOLVED DUPLICATE of bug 127141

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 127141
14 years ago
14 years ago

People

(Reporter: WG9s, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031230 Firebird/0.7+
Build Identifier: Mozilla Thunderbird 0.5a (20040103)

I have filters that run on new mail arriving in my inbox to label incomming mail
as Important, personal, etc.  At the end of the year I moved all remaining
e-mails in my inbox to a folder called Inbox 2003.  All the labeling was lost as
a result of this move.

Reproducible: Always

Steps to Reproduce:
1. Label a message as Important
2. Move the message to another folder
3.

Actual Results:  
The labeling was lost.

Expected Results:  
The labeling as important should have been retained.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 127141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.