Ability to query on role field contains user with specific group membership

RESOLVED DUPLICATE of bug 244239

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 244239
15 years ago
13 years ago

People

(Reporter: Adrian Kalaveshi, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.21  [en]
Build Identifier: 

I'd like to be able to generate a list of bugs based on the group membership of 
user fields.  i.e.: all bugs who's "reporter" is in the "xxx" group.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
ooh, this would indeed be cool.  Confirming feature request.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Ability to query based on group membership. → Ability to query on role field contains user with specific group membership

Updated

14 years ago
Depends on: 240325
Joel: didn't you do this already?  Is this a dupe?
Assignee: justdave → query-and-buglist
OS: Windows XP → All
QA Contact: mattyt-bugzilla → default-qa
Hardware: PC → All
Whiteboard: DUPEME

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 244239 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.