text alignment goes over image, although it should be on top

RESOLVED DUPLICATE of bug 205235

Status

()

--
minor
RESOLVED DUPLICATE of bug 205235
15 years ago
10 years ago

People

(Reporter: idobeeri, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216

Check http://twinadv.com/new/index.php?action=4
The text is over the images instead on top of them.
First line in each paragraph near the image is over the image, the next lines
are aligned well, so the problem is with the first line.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 205235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Layout: BiDi Hebrew & Arabic
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: general → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.