click on the 'BMW' link for discussion forums. Nothing happens

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Sujee Maniyam, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208 MultiZilla/1.5.0.3l
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208 MultiZilla/1.5.0.3l

When clicking any links under 'browse by vehicle make' nothing happens.

works on IE 5.5 *shudder*

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
I have tab-browser-extensions installed.  Middle-click works and opens in
another tab.

Comment 2

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20040102
Firebird/0.7+

Comment 3

14 years ago
wfm trunk build 2004010508 on Win2k.
Have you tried setting up a new profile?

Comment 4

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040106

Seems to be your TBE not working.

Comment 5

14 years ago
-> WFM

Try a clean install / profile
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.