After the FIRST forward of email, the cursor is not in the TO window when forwarding

RESOLVED DUPLICATE of bug 222533

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 222533
15 years ago
10 years ago

People

(Reporter: Joe Mehaffey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

If you forward ONE email during a session,  as soon as you click FORWARD, the
cursor goes to the right place in the TO line on the email form.  After this
first time in a session,  the cursor DOES NOT go to the TO line after you click
FORWARD.

This was also a defect reported for ver 1.5 and it also occurs if you try and
COMPOSE two emails in series.

Reproducible: Always

Steps to Reproduce:
1.Try forwarding TWO emails during one session.
2.
3.



Expected Results:  
Following ANY attempt to COMPOSE or FORWARD one email,  when you click COMPOSE
or FORWARD to send another email,  the cursor should always (initially) fall in
the TO window of the eMail form.

Comment 1

15 years ago
Dupe of bug 222533?
(Reporter)

Comment 2

15 years ago
It is a duplicate of the same bug in 1.5.  It was not fixed in 1.5,  maybe the
developers will get around to it in 1.7.
(Reporter)

Comment 3

14 years ago
This problem is still not fixed in 1.6 released.

Comment 4

14 years ago
Joe Mehaffey: if a bug reported in one version is not fixed in the next version, 
that does not qualify as a separate bug.  This is a duplicate.

*** This bug has been marked as a duplicate of 222533 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.