Make the position of the window on the page fixed so that loading images does not change the position

RESOLVED DUPLICATE of bug 60307

Status

--
enhancement
RESOLVED DUPLICATE of bug 60307
15 years ago
14 years ago

People

(Reporter: thesh_bugs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When there are a large number of images on a web page, the position of the
window relative to the page changes while they load. This is very annoying when
you are reading something, because you constantly have to scroll to the text.
This occurs a lot on various forums, and it would be nice if there was an option
to get rid of this.

Reproducible: Always

Steps to Reproduce:
1. Go to http://s88315453.onlinehome.us/imageloadtest.html
2. Observe the text
Actual Results:  
You have to scroll back to the text every time an image loads.

Expected Results:  
The position of the window should have changed with the position of the page.

Comment 1

15 years ago
There is a much easier way to get the desired effect specify a width/height on
the image and set the display to block in the strict mode. 
(Reporter)

Comment 2

15 years ago
"There is a much easier way to get the desired effect specify a width/height on
the image and set the display to block in the strict mode."

This can't be done in forums where HTML isn't allowed; most forums only have an
image tag like "[img][/img]." There isn't anything else you can add to it to
specify the height/width, and very few forums allow HTML.

*** This bug has been marked as a duplicate of 60307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.