junk mail controls should allow forwarding, not just delete or move

RESOLVED DUPLICATE of bug 181466

Status

--
enhancement
RESOLVED DUPLICATE of bug 181466
15 years ago
11 years ago

People

(Reporter: rjl, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20031223
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20031223

The junk mail controls should allow forwarding to another e-mail address, not
just moving or deleting.
It should probably allow any filter action.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Please search before you file a bug.

*** This bug has been marked as a duplicate of 181466 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.