Closed Bug 23031 Opened 21 years ago Closed 21 years ago

transparent gifs as a td bacground aren't transparent

Categories

(Core :: Layout: Tables, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 16100

People

(Reporter: timkline1, Assigned: karnaze)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

if you look at www.acppa.org and look at the text box, on the sides there's
extra gray sticking out, this is the transparent gif's background color. On
Netscape 4.x it's working fine, but on Mozilla, it doesn't hide the color like
it's supposed to
OS: Mac System 8.6 → All
Hardware: Macintosh → All
Bug also occurs with build 2000010308 on Windows NT 4.0 sp6
Bug also occurs with build 2000010211 on Sun/Solaris 2.6/sparc
Marking All/All
Attached file Testcase
Whiteboard: [TESTCASE]
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Thanks timkline1@home.com. I believe that this is a duplicate of bug #16100
Marking DUPLICATE

*** This bug has been marked as a duplicate of 16100 ***
Status: RESOLVED → VERIFIED
Verified dup of #16100
You need to log in before you can comment on or make changes to this bug.