Closed Bug 230367 Opened 18 years ago Closed 18 years ago

Saying "Has 0 new messages" when new messages are moved to different folder using message filters.

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 228168

People

(Reporter: ramasubbu_sk, Assigned: mscott)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When any get any new messages.. it is always showing you have 0 new messages...
Here I'm explaining how to reproduce it.
I have an IMAP account and I have few filters that will move the mails from the
IMAP folder (inbox ) to Local Storage folder .. When there are mails for this
filer.. This is showing the mail notification as 0 new mails.

http://forums.mozillazine.org/viewtopic.php?p=321117#321117

Reproducible: Always

Steps to Reproduce:
1. have a message filter so  that all new messages are tranfer to another folder.
2. now get new messages 
3. Then in the system tray ( for windows) it will show as Has 0 new messages

Actual Results:  
Has 0 new messages

Expected Results:  
to show exactly the number of new messages.
I can confirm that this bug is real, and very annoying - I use an IMAP host with
filters used to send Jakarta mailing list messages to different folders, and the
notification is always wrong. This bug is definitely linked to 147473, 228414,
and 222280.

I've been looking for this bug in Bugzilla for ages... it's been present in
Thunderbird for several product releases now, and it's the only Thunderbird bug
that multiple end-users have complained to me about.

Could someone give me any idea on when this bug might be targeted for a fix? Thanks.
This bug appears to be a duplicate of
http://bugzilla.mozilla.org/show_bug.cgi?id=222112.

*** This bug has been marked as a duplicate of 222112 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
*** Bug 245386 has been marked as a duplicate of this bug. ***
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Reopened to dupe to correct bug.

*** This bug has been marked as a duplicate of 228168 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.