Mozilla ignoring noscroll tag in frameset

VERIFIED DUPLICATE of bug 14827

Status

()

Core
Layout: HTML Frames
P3
major
VERIFIED DUPLICATE of bug 14827
19 years ago
19 years ago

People

(Reporter: Joey Bowles, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
I am using the 12/03/2000 build. Notice in the screen shots how the arrows
appear in the mozilla screen shot. (I did not see this EXACT report previously
in bugzilla.)

I am generating frames with the following sample javascript:

self.document.writeln('<frameset FRAMEBORDER="0" FRAMESPACING="0"cols="100%"
rows="25,*">');
self.document.writeln('<frame name="Scrolling Marquee"
src="/Intranet/Year2000/Year2000.nsf/Pages/Scrolling+Marquee" scrolling="no"
marginwidth="0" marginheight="0">');
(Reporter)

Comment 1

19 years ago
Created attachment 3956 [details]
Screen shot of 1/03/00 build.
(Reporter)

Comment 2

19 years ago
Created attachment 3957 [details]
Comparison only: The same page in IE 5.01
(Reporter)

Comment 3

19 years ago
Sorry, that's the 1/03/00 build (not 12/03/00)

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 4

19 years ago
Reassigning to Eric.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
This is already reported as bug 14827.  Thanks!

*** This bug has been marked as a duplicate of 14827 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Marking as verified dup of 14827.
You need to log in before you can comment on or make changes to this bug.