Opening Bookmark with middle click opens tab in front, not background

RESOLVED DUPLICATE of bug 175629

Status

()

RESOLVED DUPLICATE of bug 175629
15 years ago
12 years ago

People

(Reporter: mto, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+

Middle clicking (with mouse) on bookmarks does not apply the same behavior as to
middle clicking links in other pages. It opens tab in front, not in background
as expected.

Reproducible: Always

Steps to Reproduce:
Open any bookmark with a middle click, so that it opens in another tab.


Actual Results:  
New tab is opened in front of current one.

Expected Results:  
I'd expect normal middle click behavior, constant behavior thoughout Firebird,
that is... open tab behind current one, just as when middle cliking a link in a
page.

*** This bug has been marked as a duplicate of 175629 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
*** Bug 230868 has been marked as a duplicate of this bug. ***
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.