lookrs232.com - document.all.tags

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: yuval peery, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

Bug encountered on this browser only.

Reproducible: Always

Steps to Reproduce:
1. Go to above site/page
2. ImmediAtely evident
3.



Expected Results:  
cut the space.

Tested with other browsers. result ok
More overlapping rowspans in different columns issues....
Assignee: general → nobody
Component: Browser-General → Layout: Tables
QA Contact: general → core.layout.tables
Whiteboard: DUPEME

Comment 2

14 years ago
Mozilla and Netscape are showing all of the menu at the left expanded, so it is
higher then seen with Opera. The difference in height is the added whitespice
between tile and text in Mozilla, and text and footer in Netscape4.7.

Broken browsersniffing, regardless if NS4 is detected, document.all is called:

Error: document.all has no properties
Source File: http://www.lookrs232.com/com_port_programming/
Line: 27

<SCRIPT language=JavaScript1.2>
<!--
 function initIt()
  {
	AllColl = document.all.tags("DIV");
	for (i=0; i<AllColl.length; i++) { if (AllColl(i).className == "child")
AllColl(i).style.display = "none"; }


  }

 

Comment 3

14 years ago
over to techevangelism 
Assignee: nobody → english-us
Component: Layout: Tables → English US
Product: Browser → Tech Evangelism
QA Contact: core.layout.tables → english-us
Version: Trunk → unspecified

Comment 4

13 years ago
Warning: Non-standard document.all property was used. Use W3C standard
document.getElementById() instead.
Source File: http://www.lookrs232.com/com_port_programming/
Line: 27

document.all.tags foo

function initIt()
  {
	AllColl = document.all.tags("DIV");
	for (i=0; i<AllColl.length; i++) { if (AllColl(i).className == "child")
AllColl(i).style.display = "none"; }
  }
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: too much space under headline → lookrs232.com - document.all.tags
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.