Task bar mail icon not removed if message filter moved message to local folder

RESOLVED DUPLICATE of bug 222280

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 222280
15 years ago
14 years ago

People

(Reporter: David, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/0.4/thunderbird-0.4-win32.zip

Letter icon does not get removed from the win task bar unless I click on a
folder in my IMAP account.

Reproducible: Always

Steps to Reproduce:
Setup a filter that moves messages to a folder in "Local Folders".
On receipt of messages, the Windows task bar shows that mail has arrived (timed
popup and then letter icon).
If I then select the letter icon to open thunderbird and deal with my messages
in my "Local Folders" then letter icon does not get removed from the task bar ..
I have to click on one of the folders in the IMAP account to dismiss the icon
from the task bar.

Actual Results:  
see steps to repo

Expected Results:  
Icon should be dismissed from taskbar when I select any folder.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 222280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.