Paper clip icon for messages with attachments does not appear until message is read

RESOLVED DUPLICATE of bug 230441

Status

RESOLVED DUPLICATE of bug 230441
15 years ago
15 years ago

People

(Reporter: david_thatcher, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla Thunderbird 0.5a (20040105)

Recieve message with attachment, paperclip does not show. Once message is 
marked as read the paperclip shows.

Reproducible: Always

Steps to Reproduce:
Recieve an email with an attachment.
Actual Results:  
No paperclip icon next to message in message list.

Expected Results:  
Paperclip icon should be next to message in message list.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 230441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Paper clip icon for messages with attachments does not appear until message is read → Paper clip icon for messages with attachments does not appear until message is read
You need to log in before you can comment on or make changes to this bug.