when windows crash, mozilla delete all the profile!

RESOLVED DUPLICATE of bug 205120

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 205120
15 years ago
14 years ago

People

(Reporter: Lorenzo, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When windows XP crash in some bad way (not mozilla crash....windows!) mozilla
delete my profile! (and next time you run mozilla, it's like you run mozilla for
the first time!)
It was happened to me several time with several version of mozilla (last time
today) and of course, it's a very serious problem.
Btw, in real, mozilla doesn't delete the profile but I think it delete "a link".
For recover my old mail preference I must make a new account and copy in
c:/documents and settings/MyName/Application
Data/Mozilla/Profiles/default/mail/new_account all the file that are in
c:/documents and settings/MyName/Application
Data/Mozilla/Profiles/default/mail/old_account

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Wait windows crash in some bad way (like hardware crash...)
2.Open Mozilla
3.

Actual Results:  
Mozilla doesn't remember who are you.

Expected Results:  
Well, It MUST recegnize you

Updated

15 years ago
Keywords: dataloss

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 205120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Blocks: 231606

Updated

15 years ago
No longer blocks: 231606
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.