link in statusbar indication for finishing all downloads doesn't work

VERIFIED DUPLICATE of bug 229062

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 229062
14 years ago
10 years ago

People

(Reporter: Ralph Gutmann, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208 Firebird/0.7+

When the download manager finished downloading all files it always displays a
statusbar indication which reads "Downloads Complete" including the following
link "All files have finished downloading." (blue, underlined). When I try to
click the link, I would expect that the default download directory would pop up,
but nothing happens...

Reproducible: Always

Steps to Reproduce:
1.Start Download manager
2.Download file(s)
3.Try click the link as soon as the indicator shows up

Actual Results:  
No reaction at all.


Expected Results:  
Popping up of the default download directory (if given - otherwise perhaps the
download directory of the most recently finished download file).

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 229062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: aebrahim
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.