Content including scrollbar appears then disappears during page load.

RESOLVED DUPLICATE of bug 222972

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 222972
14 years ago
14 years ago

People

(Reporter: jt.marsh, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040108 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040108 Camino/0.7+

When loading the frame version of the News page, the content in the frames,
including the scrollbars appear, then disappear while the page is loading. Often
moving the cursor over the content area makes the content reappear. Sometimes
the content will appear after clicking in the frame.

I am not sure when this started happening, but I have been having this problem
using the nightlies for probably at least 2 weeks.

Firebird does not exibit this problem.

Reproducible: Always

Steps to Reproduce:
1. Go got www.starbulletin.com
2. Click on the "News" link which takes you to a page like
http://starbulletin.com/2004/01/09/news/index.html


Actual Results:  
After briefly seeing the content, the list of articles and the scrollbar
disappear in the left frame and the right frame containing the article is also
empty.
(Assignee)

Comment 1

14 years ago
dupe (unless you're not on panther)

*** This bug has been marked as a duplicate of 222972 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.