Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: allltaken, Unassigned)

Tracking

({top100})

Trunk
x86
Windows 98
top100

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

The elements of the page except for the top and sidebar are distributed
vertically so it's necessary to scroll down to see the elements of the page.
Also, text that I think should be wrapped to the edge of the window or frame is
not wrapped and can be viewed only by scrolling right. I looked at rendering-bug
report headers and was not able to determine if this is a duplicate.

Reproducible: Always

Steps to Reproduce:
1. Enter the url of the problem page http://www.msnbc.msn.com/id/3910447/ or
other pages on the MSNBC website.
2. 
3.

Actual Results:  
The elements of the selected page, except for the header and left sidebar,
appear to be scattered down on the page instead of compactly as the page
designer must have intended. The top of the page appears blank except for the
header and sidebar. The graphics and text are viewable only by scrolling down.
The text of the article was not word-wrapped to the edge of the screen or
window, and was readable only by scrolling right.

Expected Results:  
The elements of the page should have been arranged compactly so they are visible
starting just under the page header. I think the text should be word-wrapped to
fit either the window or the screen width, though I don't know if that was the
intent of the sourcecode of the page. 

This problem is something I haven't seen in previous versions of Mozilla. It may
have become a problem because of a recent change in the MSNBC web pages.

Comment 1

15 years ago
*** Bug 230917 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

15 years ago
Sorry. I searched for and didn't find my first report on this, and thought it
may have been rejected because it wasn't for the current version.

Comment 3

15 years ago
can see the error, seems, you are using the sidebar?

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040114
Win98, Servicepack 1, screen resolution 800x600.

Without sidebar, it´s all ok. I enabled sidebar, did a Shift-Reload, and the
header only was visible, while something was transferred, and transfer took a
veeeery long time, and then after ending of transfer, there was no reflow, I
still was seeing the header only, had to scroll for the rest.
(Reporter)

Comment 4

15 years ago
The sidebar I referred to is the webpage sidebar, not the one in the browser.
Bug #217657 points out a type of error in the msnbc.msn.com webpage that
accounted for the problems I had with it. I've been looking just now for other
problem pages on the MSNBC site and haven't found any. It probably was just an
HTML bug that matched an Internet Explorer bug. MSNBC seems to have fixed that
problem, which seems to have originated when they recently revised their webpage.

Comment 5

15 years ago
I didn't read the entire bug report but take a look at bug 87471 the MSNBC
tracking bug and bug 229188 which is about there site redesign.

Comment 6

15 years ago
pages laysout pretty equivalently to MSIE when using Mozilla 1.7 trunk on winxp
from yesterday. Marking wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: top100
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.