Crash if I page any page.

RESOLVED DUPLICATE of bug 230516

Status

()

--
critical
RESOLVED DUPLICATE of bug 230516
15 years ago
15 years ago

People

(Reporter: dlpark, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040109
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040109

When I try and print a page mozilla crashes.

Reproducible: Always

Steps to Reproduce:
1.Print any page
2.
3.

Actual Results:  
Mozilla crashed. Have build 2004010908.


Expected Results:  
Page any page.
Should be fixed in tomorrow's builds.  Please reopen if it's not.

*** This bug has been marked as a duplicate of 230516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.