Bug 230567 (Database)

Displaying 500 Internal Server Error when clicking on any item below "Login"

RESOLVED INVALID

Status

()

Core
HTML: Form Submission
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Jan Frederik, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6b) Gecko/20031208

When clicking on any item below "Login" on http://www.i2.aiesec.org/ I get a 500
Internal Server Error on any PC I'm using Mozilla instead of being able to
submit a form. Yet on other browsers, like the usually worse Internet Explorer,
the process can be started.
I don't know why exactly.

Reproducible: Always

Steps to Reproduce:
1. Using Mozilla on a different PC
2. Checking a different browser

Actual Results:  
After using a different browser, the problem was solved.

Expected Results:  
Mozilla should also be compatible with the AIESEC platform Insight 2 since it
should be more spreaded being standard browser.
Severity: blocker → major
(Reporter)

Updated

14 years ago
Alias: Database
Severity: major → blocker

Comment 1

14 years ago
Works for me in build 2004010905 on Mac OS 10.2.8. I tried both with JavaScript
on and off. I tried all 3 links (forgotten, application, confirm)

Reporter, the name of the error message tells you a lot : "500 Internal Server
Error". That's an error on the webserver, not in Mozilla !

>Expected Results:  
>Mozilla should also be compatible with the AIESEC platform Insight 2 since it
>should be more spreaded being standard browser.

┬┐Que? Shouldn't this be the opposite ?

Comment 2

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20040102
Firebird/0.7+
Severity: blocker → normal

Comment 3

14 years ago
WFM too.

4 hours old firebird trunk build.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040110
Firebird/0.8.0+ (mozJF)

This looks like a remote server problem, indeed :)

Comment 4

14 years ago
-> WFM 

Even if I did get an error, it'd be a server-side thing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

14 years ago
But how can I make it work on my computer and the one in the office as well as
on yours?
I still have the same problem. On the IE it works! :o/
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

14 years ago
WFM LInux 2004012207
Have you tried to contact the website to see if they can track down the problem
or know about the problem?

Comment 7

14 years ago
worksforme with linux SeaMonkey build 2004020308
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

14 years ago
Haha, you're a clown! "Works with Linux". I ain't using that OS. My bug was
about ALL operating Windows systems, neither on Windows 98 nor on Windows XP
Mozilla works with that page. It's only possible to gain access by the Internet
Explorer!!
There's also another page, www.knuddels.de, having problems, yet there it wants
a Java plugin. 
In that respect Mozilla is after my analysis not perfectly built. :o/
Status: RESOLVED → UNCONFIRMED
OS: All → Windows 98
Resolution: WORKSFORME → ---

Comment 9

14 years ago
Ok, this is getting ridiculous.
First, you're describing a problem on the web server.  (Hint: 500 Internal
Server Error means the error is... internal to the server, not the web browser)
Now you're talking about java.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 10

14 years ago
Okay, then your browser is ridiculous, since it isn't compatible with many pages
on the world wide web. :oD
If you can't take any criticism, then it is up to world to serve Bill Gates by a
continuous use of the INTERNET EXPLORER.
Sorry!
You need to log in before you can comment on or make changes to this bug.