Firebird don't start when "browser-region" in chrome.rdf is missing

VERIFIED DUPLICATE of bug 230558

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 230558
14 years ago
12 years ago

People

(Reporter: whimboo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Firebird doesn't start when following entry - especially for the en-US version -
is missing in the chrome.rdf of the used profile:

  <RDF:Description about="urn:mozilla:package:browser-region">
    <c:selectedLocale resource="urn:mozilla:locale:US:browser-region"/>
  </RDF:Description>

Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a)
Gecko/20040110 Firebird/0.8.0+ (mozJF)
(Reporter)

Updated

14 years ago
QA Contact: bugzilla

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 230558 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Blocks: 232179
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.