cannot save files from web pages

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Richard Duncan, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

At any website, if I right click the page or any link and select 'Save
(whatever) As...', the save as dialog box comes up but after selecting okay the
file is not saved.  When I left click a link of a movie or audio file that
cannot be opened but must be saved or opened in another program, I get the error
"(a long temp file name) could not be saved, because the source file could not
be read.  Try again later, or contact the server administrator."  In neither
case does Download Manager open.  If Download Manager is disabled (i.e.,
Preferences->Navigator->Downloads is set to Open a dialog box or Don't open
anything), the result is the same (no saved file).

Reproducible: Always

Steps to Reproduce:
1.  Go to any website
2.  Try to save a file or page


Actual Results:  
As described, the file doesn't save.

Expected Results:  
Opened download manager and saved the file.

Comment 1

14 years ago
Works for me with both branch and trunk builds
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040110
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040110
(Reporter)

Comment 2

14 years ago
Now works upon reboot.  Cause still unknown.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.