If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Loss of Favicons in Bookmark Toolbar when Camino is force quit

RESOLVED DUPLICATE of bug 114824

Status

Camino Graveyard
Toolbars & Menus
RESOLVED DUPLICATE of bug 114824
14 years ago
14 years ago

People

(Reporter: Zach Berke, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

unspecified
Camino1.0
PowerPC
Mac OS X

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

From time to time, when Camino hangs, you are forced to Force quit.
When this happens, you lose all your favicons that are in your bookmark toolbar.
 They disappear.  You have to go back to the pages they point to to get the
favicons back.  Since I put bookmarks in my toolbar w/o a title (so I can just
click on the favicon that i recognize) this is a problem since I can no longer
identify which favicon goes where.

Reproducible: Always

Steps to Reproduce:
1. Make a bookmark to a site with a favicon
2. Put that bookmark in your bookmark toolbar
3. Force Quit Camino
4. Open Camino -- notice the favicon is gone

Actual Results:  
Favicons disappear

Expected Results:  
The Favicons should stay.
Confirming with a lot more recent build : 2004010403 (v0.7+).
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

14 years ago
Target Milestone: --- → Camino1.0

Comment 2

14 years ago
confirming in build 2004030108.

PS: this is obvious, but it happens whenever Camino quits abnormally, not just
when it is force-quit.

Comment 3

14 years ago
Sorry this wasn't in the other post.  Just re-read the original bug description
and I'd like to point out that ALL bookmark favicons are lost, not just those in
the bookmark toolbar.

Comment 4

14 years ago
This is a dup of the general Browser bug 114824

*** This bug has been marked as a duplicate of 114824 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.