If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

banca121.it - A page in https with frame inside don't show some links

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Italian
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: achille66, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.5) Gecko/20031007
Build Identifier: Mozilla 1.6a - 1.6b

Una pagina in https con frame e linguaggio java non mostra alcuni links.
Il sito è quello di una banca on line con la sicurezza verificata da Verisign.
Il link è https://www.banca121.it/home2.htm.
Naturalmente non posso darvi il modo di accedere ma il problema si ripropone sempre.
Ho dovuto reinstallare mozilla 1.5.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Reporter, please file reports in English. Not everybody can speak Italian here ...

This should be an evangelism bug. This website is still using the
'document.layers' method to detect Netscape 4.7, and hasn't been change for
Netscape 6 and up.

===

Reporter, archivia prego i rapporti in inglese. Non ognuno può
parlare italiano qui...

Ciò dovrebbe essere un insetto di evangelism. Questo website ancora
sta usando il metodo di 'document.layers' per rilevare Netscape 4.7 e
non è stato cambiamento per Netscape 6 e non aumenta.
Component: Browser-General → Italian
Product: Browser → Tech Evangelism
Version: Trunk → unspecified
(Reporter)

Comment 2

14 years ago
A page in https with frame inside don't show some links.
The link is an Italian online bank with Verisign certified.
The problem is inside a protect page in https that Mozilla browsers 1.6a-1.6b
don't show some links inside a frame. the frames are in java.
I can't give you the access to see this page, but i try more solution in the
setup of mozilla but without  success.
The only solution is to install mozilla 1.5.
Summary: Una pagina in https con frame e linguaggio java non mostra alcuni links. → A page in https with frame inside don't show some links

Updated

13 years ago
Assignee: general → italian
QA Contact: general → italian
Summary: A page in https with frame inside don't show some links → banca121.it - A page in https with frame inside don't show some links

Comment 3

12 years ago
banca121 is no more (been acquired by another group) and also the site is redirected to another one, so this bug can be closed down, probably as WONTFIX.

Comment 4

12 years ago
As the last comment, please 

Comment 5

12 years ago
As last comment say, please close the bug.

Comment 6

12 years ago
I'll mark it works for me since the site has redirected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.