If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need button to display remote images for current message

RESOLVED DUPLICATE of bug 172184

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 172184
14 years ago
13 years ago

People

(Reporter: allyn fratkin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

i have "display remote images" turned off for mailnews in preferences.  i
sometimes get messages where i would like to view the remote images.  but it is
very tedious to have to go into preferences to fix that.

i would like a menu selection (e.g., view/display remote images) or a button on
the button bar.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 172184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.