In spelling window when chossing language and "download more" the window is foobar.

RESOLVED DUPLICATE of bug 216509

Status

--
minor
RESOLVED DUPLICATE of bug 216509
15 years ago
15 years ago

People

(Reporter: anders, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla Thunderbird 0.5a (20040105)

When trying to install other languages than English/United States with "download
more" you get a new window which doesnt make sense. This happens in both the
20040105 build and in the 0.4 milestone.

Reproducible: Always

Steps to Reproduce:
1. Choose "Write"/"New Message"(Ctrl-M)
2. Place curser in body.
3. Choose "Spell"
4. Choose "Download More" in Language pull down menu.

Actual Results:  
A new window appears with no content. Seems quite buggy.

Expected Results:  
Remove this option until spellchecker for other languages is available?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.