Wanted: Print button within Print Preview window!

RESOLVED DUPLICATE of bug 126802

Status

()

Core
Print Preview
--
enhancement
RESOLVED DUPLICATE of bug 126802
15 years ago
15 years ago

People

(Reporter: Bob, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-GB; rv:1.5) Gecko/20031016
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-GB; rv:1.5) Gecko/20031016

Hi,

Would it be possible to have a print button within the print preview window next
to the page change arrows, so you don't have to change out of the preview window
to print? I haven't found this as an existing RFE, and if its possible to
configure this already then feel free to punch.

Cheers. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
can you check bug 126802 and mark yours as duplicate if that matches your issue ?
Assignee: general → core.printing
Component: Browser-General → Print Preview
(Reporter)

Comment 2

15 years ago
Yep...*whack* <<stars and birds>>

Print button in Print Preview has been disabled in Unix because of...issues.

*** This bug has been marked as a duplicate of 126802 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.