Mail window does not show whether a message was replied to or forwarded

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Yuval Zukerman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031203 Firebird/0.7+

When looking at the message list in the main Thunderbird window, there is no 
indication whether a message was replied to or forwarded. Message icons have 
only two states - new or read. Is it possible two more state icons 
for 'replied' and 'forwarded'?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Is this bug for Thunderbird or MailNews?  I was under the impression that the 
icons in TB *did* show reply/forward status (cf. bug 226947).  Perhaps this is 
skin-dependent.

If this is a MailNews bug, it's a dupe of bug 22112.
(Reporter)

Comment 2

15 years ago
I was indeed referring to Thunderbird. Sorry about that.
It appears my problem was that the default Thunderbird theme does not display 
message status other than new or read. As you suggestd, I switched themes 
(Gant) and the status now appears (although the mail toolbar is gone).
Still, I think that the default theme should support these additional status 
states.
Component: Mail Window Front End → Mail Window Front End
Product: MailNews → Thunderbird
Version: Trunk → unspecified

Comment 3

15 years ago
Well, I *can* see the replied state icon with the default theme and Thunderbird
20040105.
Could you attach a screenshot?
(Reporter)

Comment 4

15 years ago
Created attachment 138950 [details]
Thunderbird with default theme and no reply/forward icons
Yuval your build is really outdated. Try the latest build from today
(ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2004-01-13-trunk/)

New icons were added after your build afaik. So an update should solve your
problem. Please report your result and if all works fine we can close this bug.
(Reporter)

Comment 6

15 years ago
Updated the version.
All the icons appear correctly.
Thanks for the help!!

Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.