Download complete window does not disappear

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: ahmetafsinakin, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+

this might be a duplicate, but i could not found a match in the bugzilla
queries. After a download finishes, the small window appearing right-down corner
(telling Downloads complete, All files have finished downloading) sometimes does
not disappear . Even if i close the firebird, it sticks on top until i log off.
I have the options "on" for "Show download manager when it starts...", "Close
after it finishes.."

Reproducible: Sometimes

Steps to Reproduce:
1. download a reasonably big file 
2.
3.

Actual Results:  
small information window sticks on top, no matter what you do

Expected Results:  
window disappears after a while
(Reporter)

Comment 1

15 years ago
i udersatand this bug was because of a defect on my damn harddrive. you may mark
invalid.

Comment 2

15 years ago
I can't reproduce this, nor can anyone else.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: aebrahim
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.