Attachment button has no effect

RESOLVED INVALID

Status

MailNews Core
Attachments
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Martin Heusel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040113

Attachment button or rightclick on the Attachments canvas in the mail composing
window and select Attach File(s).. has no effect. Nothing happens, no file dialog.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
WFM - 6 hours old CVS based trunk build - WinXP.

Any 3rd party theme ? Any extension ?
(Reporter)

Comment 2

14 years ago
WFM?

Orbit theme no extensions.
Selecting modern theme doesn't change anything.
Classic theme crashes browser :)

Attachments didn't work here with all 1.7a, 1.6b is ok.

Comment 3

14 years ago
WFM -> Works for me, cannot reproduce bug.

Orbit theme ?! Smells like the theme is guilty here.

Try this : 

1) close mozilla
2) go to your profile ~/.mozilla/something.slt/chrome
3) delete chrome.rdf (you will lose orbit, sorry)
4) try to reproduce your bug.

If you can't reproduce your bug, it is an orbit theme bug.
(Reporter)

Comment 4

14 years ago
removed all *.jars chrome.rdf all-skins.rdf and user-skins.rdf and overlay
directory from chrome dir. Also removed prefs.js. Effect: browser crashes on
loading with the classic theme.
Editing new prefs.js to load modern theme starts browser.
But no attachments anyway..

Strange: Starting with an empty .mozilla (another user) attachments work..

I'm out for today :)
(Reporter)

Comment 5

14 years ago
I'm sorry, it seems like only this optimized version is affected:

http://wwwhome.cs.utwente.nl/~winkelhorstwbj/mozilla/

Running Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040130
from http://www.hut.fi/~tontti/mozilla/latest-trunk/ Attachments are ok as older
and official ones were/are surely ok also.


Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody

Comment 7

11 years ago
andrew, invalid per comment 5?

Comment 8

10 years ago
Resolving INVALID per comment #5.
Please reopen if it is still valid.
Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.