If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't display the number of total emails into a folder in parenthesis aside the folder itself, in the left panel

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Gavrila, Assigned: Scott MacGregor)

Tracking

unspecified
Thunderbird0.5
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040112 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040112 Firebird/0.7

I would like to be able to see the total number of emails contained by a folder
in the panel in parenthesis likewise the number of unread emails.

E.g.
MYFOLDER (34/345) ---> (unread/read)

At this time I'm only able to see in the left panel (folders tree) the number of
unread mails when there is any.



Reproducible: Always

Steps to Reproduce:
1.Look at folders full of read mails only. 
2.
3.

Actual Results:  
I can't find any mean to show the total number of emails contained in a folder
in the left panel in parenthesis.
(Reporter)

Comment 1

14 years ago
*** Bug 230803 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
I forgot to post the version of Thunderbird

Mozilla Thunderbird 0.4 (20040112), compiled on Gentoo Gnu/Linux 1.4 against
GTK2+ libraries.

(Assignee)

Comment 3

14 years ago
tools / options / advanced 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → Thunderbird0.5
(Reporter)

Comment 4

14 years ago
In Options--->Tools---->Advanced the only option I see that could be
misinterpreted is "General Settings ---> Mark a message read after displaying
for X sec"

Please reply if u have another one different fromt that (and write which one is
specifically) because the one I mentioned doesn't absolutely resolve my problem.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

14 years ago
mscott I would be glad to understand exactly HOW it DOES work for you, since I
can't see any option to resolve my problem...

Regards
(Reporter)

Comment 6

14 years ago
Created attachment 138954 [details]
This is what I see

From this screenshot it is possible to see all the options listed in
Tools/Option/Advanced menu, and none of them regarding the topic.
(Reporter)

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 7

14 years ago
stop re-opening this. please read teh bug guidelines. this has been working for
several weeks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME

Comment 8

14 years ago
Scott, I'm also not clear on how this is set in the preferences. 

Comment 9

14 years ago
Created attachment 138961 [details]
Prefs Dialog

I see the attached image in the latest Thunderbird Options which enables you to
add the Unread/Total columns.

This is in Mozilla Thunderbird 0.5a (20040105)

Comment 10

14 years ago
FYI, this is bug 221726 (fixed for a month now)
You need to log in before you can comment on or make changes to this bug.