PAC: often the connection does not work

RESOLVED WORKSFORME

Status

()

Core
Networking: HTTP
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Florian Effenberger, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7

When using proxy.pac, often the connection does not work. I get a "Could not
connect" error. When reloading the page, everything is fine.

This bug has been in Mozilla for ages :(

Reproducible: Sometimes

Steps to Reproduce:
1. Set-up a proxy connection via proxy.pac
2. Open Outlook Express (sic!)
3. Close Mozilla
4. Click on a link in an email

Actual Results:  
Could not connect error message

Expected Results:  
Open the page

Comment 1

14 years ago
If you download your pac to disk and use a file URL, does the problem go away?
Summary: when using proxy.pac, often the connection does not work → PAC: often the connection does not work
(Reporter)

Comment 2

14 years ago
I now run Firefox 0.8 and I feel that the problem has gone away... anyone else
experienced something?
(Reporter)

Comment 3

14 years ago
Seems to be fixed in FB 0.8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
No fix identified.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.