Crash when pressing context menu key (or shift+F10) in Bookmark manager window

RESOLVED DUPLICATE of bug 230380

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 230380
15 years ago
14 years ago

People

(Reporter: marten.strom, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040113

Open bookmark manager and press context menu key -> crash.

Reproducible: Always

Steps to Reproduce:




Expected Results:  
Bring up the context menu of the marked bookmark

Perhaps depending on bug 230380?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 230380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.