If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firebird will lose the entered URL when switching between windows

RESOLVED DUPLICATE of bug 203102

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 203102
14 years ago
14 years ago

People

(Reporter: Florian Effenberger, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7

Firebird will lose the entered URL when switching between windows

Reproducible: Always

Steps to Reproduce:
1. Enter a URL, but do *NOT* press Enter to open it
2. Switch to another tab/window
3. Switch back to your tab

Actual Results:  
The URL is lost

Expected Results:  
The URL should be there, as it was in Mozilla 1.6b

Updated

14 years ago
Assignee: general → blake
Component: Browser-General → General
Product: Browser → Firebird
Version: Trunk → unspecified
In a week or so, Mozilla Firebird 0.8 will be out.  I recommend you upgrade to
it, reporter, because many very old bugs such as this one have been fixed in the
interim.

*** This bug has been marked as a duplicate of 203102 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.