External link launchs second browser window maximized at combined width of dual monitors

RESOLVED DUPLICATE of bug 174393

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 174393
14 years ago
13 years ago

People

(Reporter: Keith Page, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

In a dual monitor configuration on windows xp when launching a link
external(thunderbird) and mozilla is not already launched, it will launch a
second window behind the actual one that is the combined width of the dual
monitors. 

Reproducible: Always

Steps to Reproduce:
1.setup dual monitor system on xp
2. with mozilla closed click a link from an external program

Actual Results:  
two windows open, the main page is correct resolution and holds the site
requested, the second is far too wide, maximized and blank.

Expected Results:  
mozilla should have only opened the second window not the first

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 174393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.