the HTML From Select and Option menu opens in an incorrect location.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: j4nu5.n6, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040110 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040110 Camino/0.7+

When clicking on the "Pages" menu at the end of the webpage, the menu opens at
the top of the browser area instead of the proper location.

further more, the menu does not grow as scrolling onto the items

Reproducible: Always

Steps to Reproduce:
1. load http://www.realworldtech.com/page.cfm?ArticleID=RWT122803224105
2. scroll the the bottom of the page and click on the "Page" menu


Actual Results:  
a menu opened at the top of browser area

Expected Results:  
a menu opens in place on top of the form menu item
works for me on a nightly in panther. what os are you running? can anyone
confirm this?

Comment 2

15 years ago
WFM to, 20040114 NB using 10.3.2
re-open if this can be replicated on 10.2 or 10.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
Hi, I am running Camino build 2004011003 on OS X 10.3.2 build 7D24.

And I am talking about the form select at the end of the page not the one on top.

I have maximized Camino by the green button and putting my dock on the right
side without overlaping any portion of the browser window.

I have tried again today and the problem is still there on my setup.

Comment 5

15 years ago
WFM too, 2004011403 NB using 10.3.2
(Reporter)

Comment 6

15 years ago
Too bad the problem still exist on my Camino build 2004012503 running on Mac OS
X 10.3.2 with the Jan 26, 2004 patch. :(

Let me show a screen capture:
http://mac.net.hk/~dr.geek/rwt.png

of the page:
http://www.realworldtech.com/page.cfm?ArticleID=RWT060503232439

Comment 7

15 years ago
I can confirm seeing this bug with Camino 2004012703 (v0.7+) on OS 10.3.2.  The
bizarre thing is the bug only occurs when the window is fully zoomed (some would
say "maximized").

Seems to be related to the Cocoa select widget since I couldn't reproduce in
Firebird 20040127 (although Firebird window zoom is different than Camino, so
I'm not sure FB was truly 'maximized')

Recommend reopen.
fwiw, we've reproduced this as an apple bug. no eta from them on a fix.
You need to log in before you can comment on or make changes to this bug.