white block appears when page is initially loaded but dissappears after clicking go

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Peter Kroll, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

A white block appears near the top of this page:
http://www.stephentaylor.ca/beta/
If you click the Go button (beside the location bar) then the white block
disappears. 
Im not sure if this is a bug on this site or in mozilla, but Opera 7 and IE 6
display it correctly and it disappears after clicking Go in mozilla so I assume
it's a mozilla css rendering bug.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.stephentaylor.ca/beta/ in Mozilla 1.6b which go button
available on GUI
2. White block appears over blue header and logo
3. Click Go and white block dissappears.

Actual Results:  
white block shows up initially.

Expected Results:  
no white block should be shown.

Comment 1

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040113

did a reload, and a shift-reload, switched tabs, to no avail.
But maybe the design changed, seems to be a website for testing only, at the
moment. Can you retry?

http://www.stephentaylor.ca/beta/styles-site.css validates,

I´m seeing some overlapping of calendar and text at the right side,
didn´t look why.
Assignee: dbaron → nobody
Component: Style System (CSS) → Layout
QA Contact: ian → core.layout
(Reporter)

Comment 2

14 years ago
Created attachment 139093 [details]
source code from site when the problem was occuring

the code on the site is different from when I filed. I had the window from
yesterday still open and I've attached the html source from the day when the
bug report was file.
(Reporter)

Comment 3

14 years ago
Created attachment 139095 [details]
modified source so header image is hard linked so blue header is larger.
(Reporter)

Comment 4

14 years ago
those source files are linking to external css files which I believe was the
route of the problem.

I filed this bug around 3 am and the css file seemed like it was changed at 5am
so it's probably not the same as when I posted. and I'm not really sure how I
can get this in a reproducible state. I'll attach the css file as it is now, not
as it was. if that helps at all.
(Reporter)

Comment 5

14 years ago
Created attachment 139096 [details]
css source from today. not when bug was appearing.
(Reporter)

Comment 6

14 years ago
Created attachment 139098 [details]
website with white block that shouldnt be there.

this is a screen shot of the site when from when i filed the bug report.

Comment 7

13 years ago
Without the original files, this is really an unreproducable bug.  The site
still isn't doing that currently.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.