Account Wizard cannot cancel or exit

RESOLVED DUPLICATE of bug 190414

Status

RESOLVED DUPLICATE of bug 190414
15 years ago
14 years ago

People

(Reporter: ryoga, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/2.2.2; Linux)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1

If one tries to mail when mail is not set up, the account wizard is activated.
(New Account setup)
If one tries to cancel, a window opens that says:
Are you sure that you want to exit the account wizard.

Neither the exit nor the cancel button kills the process. 
The window will not close.


Reproducible: Always

Steps to Reproduce:
1.open mozilla
2.Push the mail icon
3.When account wizard comes up push cancel

Actual Results:  
It hung just like before


Expected Results:  
the windows would go away and return you to the browser.


I did not realize when I started this bug report that this was version 1.0
I will update my version and see if this problem persists.

Comment 1

15 years ago
Please try testing this in a recent version of Mozilla, then re-open bug 190414
if the problem persists.

*** This bug has been marked as a duplicate of 190414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.