with pop3... "Mail & Newsgroup..." -> "Copies & Folders" setings are not saved after clicking "OK"

RESOLVED DUPLICATE of bug 221386

Status

RESOLVED DUPLICATE of bug 221386
15 years ago
14 years ago

People

(Reporter: wapenn, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

"Send" mail cannot be logged or saved in "Sent" mail folder.  Also, as a BCC
work around cannot be used either because the settings are not saved.

Reproducible: Always

Steps to Reproduce:
1. Open "Mail & Newsgroups" with a pop3 connection
2. Click  "Edit" -> "Mail & Newsgroup Account Settings" -> "Copies & Folders"
3. Change anything.
4. Click "OK"
5. Repeat step 2.   (Settings have not been saved.)

Actual Results:  
Settings have not been saved.

Expected Results:  
Custom settings should be saved.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 221386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
The behavior seems to have been a result of information migrated from my
Netscape 4.8 installation.  I deleted the Mail folders, restarted the Mail
Window to redefine my mail connect settings, and the problem went away.  I
recopied my old mail folders to the new mail folders and everything seems O.K.

The problem doesn't seem to be a critical problem with Mozilla, but rather a
side effect of the pre-existing Netscape 4.8 configuration.

I'm happy now.  Sorry for the distraction.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.